Salve,
Più volte sto provando ad installare la Mod per Minecraft 1.8.0 "OptiFine" e dopo il messaggio che mi avvisa che l'installazione della mod è avvenuta correttamente quando apro il launcher e seleziono il profilo con la giusta versione mi escono questi due messaggi di errore di Java: (Ho provato anche a cambiare sia la versione del gioco che della mod)
Immagine
Immagine